MENU LOGIN 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

Running Slow....

Running Slow.... - Forums [Biker Match] Running Slow.... - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

Running Slow....

 Posts: 11       Pages: 1/1

Post Reply
I always think it'd down to my poor tinterweb connection..... But yes it ain't half slow on me moby at times chick....

   Update Reply
xSuzix @ 10/06/2018 21:25  

I just run slow. Nothing to do with internet (please replace run with walk)

   Update Reply
Ragnar @ 10/06/2018 21:45  

Pmsl Rags 😋😋😂🤠🤠
You should be able to see Al forum titles though I think Catkins chick.... 🙄

   Update Reply
xSuzix @ 10/06/2018 21:48  

And now my mobile has gone annoyingly slow..... I can see zzz 😴 coming soon pmsl

   Update Reply
xSuzix @ 10/06/2018 21:55  

Not sure if this is what you mean Cat and related ? Or if I'm barking up the wrong tree and not understanding the site structure 🤔

what I have found, is when you go to all forums. At the top is categories. If you click that, most are green (I think means visible related threads) while some are red ( not visible threads)

If you then click all (to highlight green) all subject related threads appear. I thought, clicking all forums, would highlight every category instantly and straight away🤔

Unless it's something in my personal settings ?

I found this out once, when I posted something. when I returned later, to check for any comments and replies, my thread was not there 🤔🤔

Until I clicked all (categories) green highlight for all and hey presto, my thread was visible 🤔

   Update Reply
yorkie mick @ 11/06/2018 23:36  

Ah me see chuck 😁

Got hold of wrong end of stick 😁😂

If it helps the problem I mentioned above, happens on my mobile. Haven't been on BM, for quite awhile, on my laptop.

👍👍😁😁

   Update Reply
yorkie mick @ 12/06/2018 08:19  

I can't add new forum topics........ At all
I probably ought to message matt

   Update Reply
xSuzix @ 12/06/2018 20:13  

Catkins, I've just tried to start a new topic and I'm using my mobile phone, I had the same problem as you, not all forums showing. Rotate the phone and the screen shows ALL forums. ☺️

   Update Reply
Sandi @ 19/06/2018 16:41  

I've just had a go and I can only see 7 heading options in the "create new topic" area and when I turn phone to landscape I get 8!!
And when I then go further to add a thread under one of these visible headings it gives me no option to actually upload it...........

It's as if the bottom half of screen is cut off....... I'm always on mobile, not got laptop....

   Update Reply
xSuzix @ 20/06/2018 10:40  

Well chuffing heck, MATT!!! Help please.
Summats not reight tha knows. LOL.
Catkins' and Suzi's mobile sound more useless than mine. We should start a club for victims of useless mobiles 😂

   Update Reply
Sandi @ 20/06/2018 17:18  

I know and actually thinking about it I'm gonna message matt coz I've paid for something I ain't getting....... Typical brit just putting up with it....... 😂 😂
I've messaged Mr boss man so hopefully will be resolved finally 😊

   Update Reply
xSuzix @ 20/06/2018 20:09  

 Posts: 11       Pages: 1/1

Back to top
Facebook Twitter Google Pinterest Text Email