MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

Unable to access site consistently

Unable to access site consistently  - Forums [Biker Match] Unable to access site consistently  - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

Unable to access site consistently

 Posts: 39       Pages: 1/2

Post Reply
I'm a fully paid member but for the past couple of weeks or more I have not been able to get on the site in the evening at all - v frustrating.
I thought maybe router had decided itself I needed parental control - :) but nope that's off. Tried not via wifi, nope no access, tried via a friends phone - they're on Three and I'm on EE - nope it didn't work for them. Can't even get to open the website to even try and login. I seem to be able to access after mid nite. Are there just too many people on here that access is denied over a certain limit ? A friend said they'd been constantly 'logged out' . As a fully paid member that's pretty annoying. What's your thoughts Matt ? Giving up at this stage and wonder if I shall renew next time :( any advice appreciated thanks X
loveslife2 @ 20/09/2015 00:36  

Not sure what your problem is but at one of the sites i work at i can,t log on during the day, if i go four miles ether way i can so it must be a week signal there from O2, as you say Matt might help
Bikeabill @ 20/09/2015 04:31  

Hi loveslife2

I'm not sure what's going on with your account but try notifying a mod as Matt is not always on hand.

As for your friend 'constantly logged out' they will only be logged out if they have logged themselves out, they just need to log in again.

I hope that helps :)
Karey x
Karey @ 20/09/2015 04:36  

Thanks for your thoughts - hmm I'll have to try it from another location. It's weird that I can't access the site between roughly 16.00 to midnight but t can mostly access at any other time of day as Ive been doing random logins to test it out.

In the evening the error message just says the website is not available ?
The fact that I can login at other times shows I'm not blocked.
It can't be my wifi as I can't login when it's turned off and I use 3G
It appears not to be my provider as my friend sitting in my house couldn't access the site either ( EE or THREE )
Do the moderators read this forum section as its about 'BM website issues'
Thanks for your replies tho Karey and Bikeabill to try and help -
It's a bizarre and frustrating problem - which seems to defy logic ?
X
loveslife2 @ 20/09/2015 05:28  

Been having the same problems myself. Sometimes I can log on other times bm times out trying to connect.
Steve_H @ 20/09/2015 07:46  

You're welcome loveslife2


It could be possible that Matt is doing some maintenance work on the site, although he usually posts a warning if this is going to happen.


And yes, the moderators read the forums, (I used to be a Mod) but you can contact them directly, if you scroll down to the bottom of the page you will see 'Contact Us' just click on there and fill in the enquiry form.

Karey @ 20/09/2015 08:50  

I've been having some Problems myself over the couple of days or so, but only on my mobile.
So it be just has Karey says
Ragnar @ 20/09/2015 22:05  

Thanks all for your replies, which I have only just seen as I can't get on here .... except briefly in the morning. I'll try contacting a moderator - but starting to feel it's not worth paying for something you can't access for 95% of the time :( x
loveslife2 @ 21/09/2015 07:53  

I have prodded the Boss aka Matt and asked him to look into this asap
Brummie Jackie @ 21/09/2015 09:22  

This is very strange, and I don't think it's the site.
I use the site all day every day, and mostly in the evening. I have a perfect connection from any internet connection. I also have an app on my telephone which "pings" the website regularly and gives an alarm if the website is down - which is basically never.


Also, if it was the site then everyone would be having trouble.


I think it might be a problem with your internet provider. I think Three/EE are the same parent company and probably using the same infrastructure.


I'd be interested in knowing if it works at a neighbour's house, using a DIFFERENT internet provider, and NOT a mobile phone (so just a laptop or desktop PC). Could you ask someone to test please for me? They must test at the same time that you're having problems and from a different internet connection.


In any case be sure of 2 things...
1) I will resolve this with you
2) Your membership will be extended once we've got to the bottom of it all.


Sorry for the trouble.
Matt @ 21/09/2015 09:38  



Hi ive had same sought of problems its taken about 6 hours today just to get on the bm web page and had no problems with any other sites that I use I also done 2 or 3 ping tests which come back as no reply from bm site


bill
refund @ 22/09/2015 01:18  

Today, now, 5:30am and its working fine.
6:30pm last night no access at all, it just timed out, other web sites fine.
I tried a couple of browsers, tablet, phone & PC.
The only one that worked was opera mini (which does some weird shit to reduce the amount of data traffic at this end).
Buggered if I know what's going on.
Steve_H @ 22/09/2015 05:45  

Thanks for adding your issues with the site everyone and thank you Matt for your reply re: trying to help ensure the problem gets sorted - I've been starting to think there was a jinx in the 'cloud' above my house. No luck yesterday after the morning access, and accessing now at last - absolutely unable to get on last night at all - all other websites open up.
I've even deleted my Google Chrome browser ( suggested by a friend) , but that's made no difference.
I'm wondering if there are just loads of non members browsing the site which culminates in overload on the system ?
Maybe fully paid members should be able to get 'priority' access.

I just can't work it out - it's almost become a 'tried everything, this is defying logic ' problem.
So I'm glad I'm not the only one ..... x
loveslife2 @ 22/09/2015 08:23  

I can assure you, 1000000% that it's NOT the server. I was using it myself all last night.
I have been running "polling" tests to the homepage and there has not been a single failure yesterday (my mobile phone basically opens up the homepage every 5 minutes and reports any time it cannot open).


Even Google reports 99.99% uptime, and it connects all day long to BM indexing every page on the website.


Looking at the server statistics I do see that the evening is, of course, busiest. BUT - there are no errors and the server capacity is never above 10%.


I'm starting to think there's some kind of parental filter being enabled on your internet connections. If everyone who's having trouble could please post the date + time + ISP (internet provider) they are using please.


I really hope there's no big ISP blocking BM pages in the evening. :-(
Matt @ 22/09/2015 08:35  

Check also your ISP on here:
https://downdetector.co.uk/companies
Matt @ 22/09/2015 08:44  

PS: Bill, you cannot ping BM - ping replies are turned off, so you'll never get a ping reply from BM even if you're say in the same room as the server.


PPS: Please guys don't report mobile phone problems here, they're too unstable for me to be able to diagnose. I need to know about landline issues, broadband etc with a PC/laptop. Not mobile phones which can have weak signals in certain areas. That's just a wild goose chase for me
Matt @ 22/09/2015 08:58  

Thanks for the geekness Boss Man lol
Brummie Jackie @ 22/09/2015 09:29  



mine is not a mobile its a laptop on land line
also tried my other laptop and tablet but same problem
all other sites are working ok
not saing that its bm's fault just need to know what the problem is


thanks bill
refund @ 22/09/2015 15:16  

Well I've identified one thing Matt - I seem to get 'blocked' from around 16.30 to midnight. Tried opening up just the website today randomly as was at home and day time seems to be ok.
I've checked with my service provider EE and parental lock is off.
This is using my laptop and connected to landline broadband.
Thanks for taking the interest that you are in the problem and trying to identify the issues.
loveslife2 @ 22/09/2015 23:51  

I'm on EE / Orange too so I suspect they are guilty somehow.
What's everyone else on?
Steve_H @ 23/09/2015 05:45  

 Posts: 39       Pages: 1/2

Back to top
Facebook Twitter Google Pinterest Text Email