MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

Unable to access site consistently

Unable to access site consistently  - Forums [Biker Match] Unable to access site consistently  - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

Unable to access site consistently

 Posts: 39       Pages: 2/2

Post Reply


yet another 6 or more hours tonight without bikermatch not good
refund @ 25/09/2015 03:57  

I'm back OK as of yesterday.
I've stopped worrying about and put it down to playful daemons ;-)
Steve_H @ 25/09/2015 06:19  

I'm on Virgin cable broadband at home, and virgin mobile on my phone, never had any problems connecting to BM.
MrMike @ 25/09/2015 08:17  



Looks like Matt has got it sorted - as able to login tonight for first time in ages in the eve !!
Big thanks to Matt for taking the issue seriously and sorting it :-)

loveslife2 @ 28/09/2015 19:30  



I am still getting the same problem.


so what ever it is has not been sorted......

refund @ 29/09/2015 02:08  

I'm really not sure that there's anything for Matt to sort to be honest. It all points to some issue with your internet service provider in my humble opinion.

As Matt has stated, the site hasn't been down during the times you've unfortunately been experiencing these problems, and many others have been able to get on the site with no issues.

I really hope you're able to get it sorted, but I do suspect the ball is more in your court than his...

Have you tried checking with your ISP to see if they're restricting access to the site for some reason?

Have you cleared out temporary internet files from your browser, or tried clearing out cookies etc?

CCleaner is great for doing those jobs for you.

Like I say, really hope you can get this sorted :-)
MrMike @ 29/09/2015 15:46  



Well sadly mine wasn't sorted, spoke too soon !
Got 'kicked out' after 5 minutes after writing above that I thought it was sorted, I was still logged in and have only just been able to re - access the site to log myself out !!!!
loveslife2 @ 30/09/2015 01:17  

Just an update... I've been working with Loveslife2 for a week on this issue now. There definitely IS a networking a problem (rather than a local computer problem or user error).


My ISP have taken a week to say "We can't find any problem on our side", which is kind of backed up by the fact I'm running lots of monitoring from various locations and all report 100% uptime.


I run some checks on Loveslife's laptop and sent the results to my ISP. I'm now looking for others who are NOT using EE who are willing to help me out (providing traceroute results so I can see the path taken to BM).


Or.... is everyone using EE/Three? It'd be good if someone using EE with an IT background could report the issue to EE for me (they won't help me if I call because I'm not a customer)
Matt @ 03/10/2015 12:25  

Ive had the odd issue but nothing major, it just decides to have a blip n then sorts itself (happens when out n about using Three network) but have sky internet which i use when at home with no probs.

Hope you find someone to help you sort this one out, Matt.
Lindsay @ 04/10/2015 11:30  



Hi everyone

I'm trying to compile a list of people who are having trouble so I can send the list to the ISP affected.
It would greatly help me if you would please fill out this small form to add to my list:
https://www.bikermatch.co.uk/temp/access_problem.asp
Note: It needs to be filled out from the affected computer/mobile, so obviously can only be done while you have access to BM. If you don't currently have access, please try again later. But it's very important that only the device having problems is used to fill out this form
Thanks
Matt
Matt @ 05/10/2015 15:24  



only 3 hours to get on bm tonight things are getting better
refund @ 07/10/2015 21:38  

Please report to your ISP to help speed things up.


The problem is the link between BT's network in London and BT network in Amsterdam.


My ISP has reported it to BT but no reply yet.


You can test the issue here:
http://lg.bt.net/


Select "Ping" then the start location as London.
Enter bikermatch.co.uk below and you will see it fails


Try the same thing from anywhere else (Amsterdam, Hong Kong, Australia, America etc) and it works perfectly.
Matt @ 08/10/2015 19:29  

Well that must say a big thanks to Matt for taking this so seriously as I really started to think it was just me ! But the t sets Matt ran on my laptop prov d it not to be me.
Got online at peak times to test for past 3 days - so things are looking hopeful ......
Will watch this space - as long as I can login :-)
loveslife2 @ 11/10/2015 17:35  

How's it looking now for everyone?


I did identify an issue on the BT network.


I've reported it to BT and they were going to investigate it. But now they've decided that I'm not a customer and they're not going to bother (in more or less them words).


Only way they will help is if I contact my "customer service centre" or "Account manager".... which of course you don't have if you're not a BT customer. DOH!
Matt @ 14/10/2015 20:30  

Anyone? Or have we all lost access lol
Matt @ 20/10/2015 19:20  

Hi Matt
Still cant access the site till late evening.
Mornings seem to be ok. Dont know about afternoons as im working.
Am on EE home broadband.
Thanks for trying to sort the problem
buxton @ 20/10/2015 22:16  

I,m OK no problem, i,m on Kingston communcations with my home com. And O2 on the mobile
Bikeabill @ 21/10/2015 01:52  

Ok everyone... as far as I'm concerned this issue has now been proven as a "Traffic Management" policy of EE!


BM is not the only one affected. Many people using EE are unable to connect to gaming servers, Skype etc during the evenings. It's absolutely disgusting.


So after weeks of investigation, I'm afraid I give up!


Yesterday I spent almost 2 hours on the phone with 5 different EE departments trying to get someone to take this case on. All without success.


I've found a load of links showing others with EE having the same problem in the evenings with EE...




https://forum-en.guildwars2.com/forum/support/support/Severe-lag-during-peak-times-with-EE/first


https://forum-en.guildwars2.com/forum/support/support/Ping-Issues-merged/first


http://community.ee.co.uk/t5/EE-Home-Broadband/Recent-severe-lag-during-peak-times-gaming/td-p/356338/highlight/false/page/1


http://community.ee.co.uk/t5/EE-Home-Broadband/EE-s-traffic-management-killing-my-website-in-the-evening/m-p/360499


http://community.ee.co.uk/t5/EE-Home-Broadband/High-jitter-on-line-network-drops-lag-in-games/m-p/299159


https://forums.robertsspaceindustries.com/discussion/254506/uk-broadband-providers-blocking-star-citizen


I can't get any help from EE. They refuse to even talk to me because I'm not an EE customer. So, the only way to fix this is for you all to contact EE (also Three and Orange) to complain to them that "Their Traffic Management policies are rendering many European websites unavailable during the evenings".

Matt @ 23/10/2015 17:09  

How's it looking now folks?
Matt @ 10/11/2015 14:37  

 Posts: 39       Pages: 2/2

Back to top
Facebook Twitter Google Pinterest Text Email