MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

Site update - Mobile friendly

Site update - Mobile friendly - Forums [Biker Match] Site update - Mobile friendly - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

Site update - Mobile friendly

 Posts: 34       Pages: 1/2

Post Reply
Well I've taken the first step towards making the website mobile-friendly.


For now only 2 pages are "Responsive" for smartphones.... 1) The homepage. 2) The new "year overview" events calendar


Please let me know how it works out for you. Both currently pass Google's annoying testing procedure so hopefully we wont be penalised with the new google algorithms announced today in the news


Cheers
Matt @ 21/04/2015 22:26  

hi
please go back to old setup
carnt see what im typing need a screen the size of a barn door
see the results pn the chat room
i try to scroll down to writing bit carnt see it
if i get to squires today will let othets play with phone
to make sure im not doing it wrong
havfun @ 22/04/2015 01:12  

Dont like it :-(
shelleygirl @ 22/04/2015 05:25  

Matt, not sure what its like on a phone (mobilephobic) however its gone a bit squiffy on the puter. The layout is all over the place, and things are hard to see, oh and I can't find the birthdays again in events.
rowanblossom @ 22/04/2015 06:30  

It was ok on lappy last night. Everything seemed to be fine. full year on calendar was useful.

This morning on fone, it is all higgledepiggly n difficult to navigate. I have android fone,rather than apple product, not sure if thats the issue?
Lindsay @ 22/04/2015 07:43  

Important to note what I said above...

For now only 2 pages are "Responsive" for smartphones.... 1) The homepage. 2) The new "year overview" events calendar

So not the chatroom etc. Each page takes hours to do.

I'm using Android and it's fine. Also all browsers on computer look fine.

If someone could send me a screenshot of their problems it'll also help
Matt @ 22/04/2015 09:00  

I've just made a very small change. It should hopefully take the majority of the site back to how it previously was for you.


I'm not sure though, as on all the devices I have it works just fine. So I'm relying on you guys to tell me (just saying it's crap wont help me, I need to know exactly what you see - preferably with a screenshot)
Matt @ 22/04/2015 09:30  



looks good on the puter now :-)
rowanblossom @ 22/04/2015 13:31  


hi Matt

hope things are good with you

I'm one that's still having problems with the screen layout. I'm on Firefox using windows XP.

I've taken a screenshot as you asked, and put it in a folder (labelled screenshots) in my pics. As you can see the layout is to one side with headings missing.
I also seem to have lost your background, as the one seen at the moment is actually the background of my email layout!!

Hope this helps.

Many thanks.

PB.
purplebetty @ 22/04/2015 14:32  


Just done a further check, and I have BM's blue background on Profile, Communicator and Accounts. The rest have it missing completely.
purplebetty @ 22/04/2015 14:36  

wow that looks terrible. I'll PM you
Matt @ 22/04/2015 15:15  



Sorry Matt...terrible on laptop!!
Joey05 @ 22/04/2015 18:26  



But must admit great on the Sony!!
Joey05 @ 22/04/2015 18:33  

The main page and the forums page all get squashed to the left on my PC - I've added two screenshots to a new album called screenshots in my pics to show the effect.

when I go into a particular thread it's centered nicely in the middle of the screen
MrMike @ 22/04/2015 19:04  

correction - after posting that reply, it shoved it all back to the left, and the header area is a mess again
MrMike @ 22/04/2015 19:05  

Update - When I first click on a topic it renders in the centre, with the new header , but when I'm returned to the topic after replying, that's when it's all chucked to the left and the header is a mess.

I've added a screenshot of that to my screenshots album
MrMike @ 22/04/2015 19:08  

That's all on my home PC - windows 7 - and Firefox browser - latest version - 37.0.2

MrMike @ 22/04/2015 19:11  

Part of the menu is overwriting the logo and group photo at the top of the page on my iMac although there is a separate menu that is clear. I have been happily using the site through the browser on my Blackberry. Now it looks a mess and I can no longer get the text in the forums to fit the screen. It's OK on my Hudl tablet. So one out of three is not good for me!
Cataraptor @ 22/04/2015 19:11  

And a further update - the new header is very unreliable at showing up when I click on a topic - occassionally it renders with the new hearder, usually it doesn't.

MrMike @ 22/04/2015 19:14  

this is what SHOULD happen....
All the HTML loads, both for mobile and desktop versionsThat includes 2 different headers/navigation bars/buttonsDepending on your screen size only one or the other menu/header should show. The other one remains in the background but hidden.As you slowly resize your screen the alternative menu and headers should shift into place and the page contents should adjust as necessary.
Today I've fixed a load of small issues, corrected some missing tags etc. I'm curious how it looks now for you (any time after 19:45). Please also do a hard reset of the page before commenting (CTRL+F5 on Windows).


Only the homepage should have this new system in place. The other pages should look fine still.


Works perfectly on my various systems (Windows XP, Windows 7, Chrome, IE, Firefox, Android + Chrome, etc etc). None of my devices show it incorrectly.
Matt @ 22/04/2015 19:48  

 Posts: 34       Pages: 1/2

Back to top
Facebook Twitter Google Pinterest Text Email