MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

Site update - Mobile friendly

Site update - Mobile friendly - Forums [Biker Match] Site update - Mobile friendly - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

Site update - Mobile friendly

 Posts: 34       Pages: 2/2

Post Reply
It was all over the place on laptop. Windows xp. Did a hard reset and now back to normal
Vladamir @ 22/04/2015 21:12  

I can't believe how many people are still using Windows XP! Do you all realise how dangerous it is now? More than a year past it's support date (that means no more security issues being fixed).


Technologies are also moving on, especially on the web. Windows XP just isn't up to the job anymore.

Please try and get Windows 7 running you guys (windows 8 sucks)
Matt @ 22/04/2015 22:43  

On a Samsung tablet (sorry don't know how to do screenshot). Is all to the left.

No idea how to do a hard wotsit either!

Looks fine on big puter though.

Sorry matt couldn't tell you what version is being used either!
rowanblossom @ 22/04/2015 22:56  

Please try restarting the tablet. Them when you return to bm try refreshing the page.

I'm using a Samsung galaxy s4 and it's perfect (default browser or chrome)
Matt @ 23/04/2015 00:25  

ooh yes that is the tablet I'm using (newer version than the one that was nicked). Will shut it down and see what happens.


Ta Matt
rowanblossom @ 23/04/2015 07:11  

I'm sorry Matt, but I'm using HTC phone and it looks overlayed on top of each other, I can't find my communicator, I can't open menu button.
TAB007 @ 23/04/2015 18:54  

BM on Hudl still OK. BM now usable on Blackberry although the background colour looks a washed out version of the original colour. iMac (OS X 10.6 - no Windows operating systems for me, thank you) menu on home page still overwrites the old logo and the group photo and is illegible but quick jump is accessible so I can go to forums, etc. The page is offset to the left too. So it's now two out of three - better.
Cataraptor @ 23/04/2015 19:07  

Ok I've updated the event details page (so for specific events, where it shows you all the info of that event).


It's had some knock-on effects in the forums but I'll have to fix that at another time, need to completely remake the forums anyhow


Not yet changed the events search page, that's way too complicated for one night :-D



Matt @ 23/04/2015 23:18  

Cat, should be fine now on IE9 or above.
Or standard iMac etc browsers.


Could you test please for me? The menu has been changed to be more compatible.


IE8 or under are no longer supported, folks should just upgrade.
Matt @ 24/04/2015 11:50  

I'm at work and will test on iMac when I get home. I use Firefox and Safari as browsers.


However, in the last couple of hours, the menu is overwriting every page on my Blackberry. Where there is text from the menu, I am unable to select what's overwritten.
Cataraptor @ 24/04/2015 12:02  

Having posted, the site became normal again save all the avatars except Matt's failing to show. After a restart, everything seems to be as it should.
Cataraptor @ 24/04/2015 12:19  

yea sadly all the changes im making sometimes mean you need to flush your cache to force your browser to download the new styles / jpgs / etc

Matt @ 24/04/2015 12:51  

It looks like everything is working satisfactorily on all three of my devices. Normal background colour, centralised pages, new logo and no overwriting of menus on pages. This is being written on my iMac so if this posts correctly, everything is as it should be. Thank you, Matt, for getting it sorted.
Cataraptor @ 24/04/2015 17:14  

You're very welcome. Apple fans aren't easiest to please lol
Matt @ 25/04/2015 04:20  

 Posts: 34       Pages: 2/2

Back to top
Facebook Twitter Google Pinterest Text Email