MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

Bug fix: Profile photos

Bug fix: Profile photos - Forums [Biker Match] Bug fix: Profile photos - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

Bug fix: Profile photos

 Posts: 3       Pages: 1/1

Post Reply
Just noticed a really dumb bug that was affecting 800 people. It was that if you uploaded photos into your Profile Pics album, that your "Main pic" wasn't changed if it was blank. So there was 800 profiles with no "main profile photo" but that did have many photos in their profile pics album.


I've fixed the bug and run a script on the database to select the first picture from each of the profile pics albums and set it as the "main pic".


This was preventing folks appearing in the search results, whoops.


It might mean that a few pics slip by which aren't following our guidelines. Feel free to "Report to moderator" any profile with a non-standard profile picture (so of the member themselves, not their bike/kitchen/tree etc)
Matt @ 01/11/2015 12:45  

Geek strikes again lol
Brummie Jackie @ 02/11/2015 16:41  

I've recently managed to upload photos to my profile :-), where I wasn't able to before, I use my mobile phone to access the site.
Sandi @ 22/11/2015 11:19  

 Posts: 3       Pages: 1/1

Back to top
Facebook Twitter Google Pinterest Text Email