MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

Message issue

Message issue - Forums [Biker Match] Message issue - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

Message issue

 Posts: 6       Pages: 1/1

Post Reply
Hi. Has anyone had same issue as iam at the mo ? And can poss help. Being. A new message icon has appeared on my home page red letters on yellow bk ground but when i go to inbox nothing there allso a messsge alert rings but no message. Any ideas . Thanks stavalot.
Deleted Member @ 11/08/2015 20:06  

In the past when that has happened, no message when you go to look at it, it's because a moderator has deleted the profile because it was a bot, in other words spam/ rubbish.
Sandi @ 20/08/2015 10:31  

But how do you delete the 1 message icon thats still telling me just that ?
Deleted Member @ 20/08/2015 21:36  

have you tried a 'power refresh' of your browser? CTRL + F5 on a windows machine.... that may sort your issue
MrMike @ 22/08/2015 08:56  

If you haven't already notified a moderator, or Matt, then I suggest you ask them and hopefully it will be sorted.
Sandi @ 22/08/2015 11:50  

if it's still a problem, please drop me a message.


Thanks
Matt @ 30/08/2015 15:43  

 Posts: 6       Pages: 1/1

Back to top
Facebook Twitter Google Pinterest Text Email