MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


BM Website Issues/Help Requests

HTTPS as standard on BM

HTTPS as standard on BM - Forums [Biker Match] HTTPS as standard on BM - Forums [Biker Match]
Home / Search Forums / BM Website Issues/Help Requests /

HTTPS as standard on BM

 Posts: 21       Pages: 1/2

Post Reply
Another update.... from now on ALL pages on BikerMatch will ONLY be accessible via HTTPS. That means no insecure pages allowed.


Previously only the login and payment pages required HTTPS. But now even the homepage is only accessible via HTTPS.


Later this week I'll be installing a new certificate which is more secure. It may sadly prevent some very old computers and browsers accessing the site (for example Windows XP without Service Pack 3). But that's only a small percentage of people and I'm not prepared to reduce security for people who aren't themselves willing to keep their computers up to date.


Thanks!
Matt @ 24/04/2015 14:35  

My address bar is reporting current chat forums are not secure Matt.
double six @ 24/04/2015 21:52  

My https has a big red line thro it and a red cross thro the padlock...is that same as you, 66 ????
Alice2 @ 24/04/2015 22:08  

Indeed it is Alice, I thought it was my PC and tried to rectify it and ended up loosing all my bookmarks in the process, now I am trying to remember what they were.
double six @ 24/04/2015 22:29  

Now I'm feeling insecure !!! ......and it's all your fault, Matt LOL
Alice2 @ 24/04/2015 22:45  

It's showing up as encrypted on Internet Explorer 11, but the same as Alice2 on Chrome. I'm on a PC with Windows 7.
Wills @ 24/04/2015 22:50  

I am also using Windows 7 on chrome and have lost all my bookmarks thinking it was mt PC at fault, cheers MAtt.
double six @ 24/04/2015 22:52  

Red padlock is because chrome will be disabling sha1 certificates soon.
Within a few days we will have an sha2 certificate which will show up green again.

The chatroom I need to check, I think you're right that it might be on the normal http connection
Matt @ 25/04/2015 04:17  

And bookmarks aren't affected by what I've done
Matt @ 25/04/2015 04:18  

No, I didnt say it did Matt, I said I thought my pc was at fault and in the process of trying to sort it out I lost all my bookmarks.
double six @ 25/04/2015 08:35  

Showing up as secure on Safari on my iPad.
Wills @ 25/04/2015 09:10  

does this mean freebi computors all round from Mr Matt
havfun @ 25/04/2015 12:48  

I think that's what he said, havfun !!!!
Alice2 @ 26/04/2015 22:53  

Going GREEN! You should hopefully notice now the HTTPS on the top of EVERY BM page is now green... meaning up to date SSL security encryption.


No page is accessible anymore without HTTPS on BM
Matt @ 05/05/2015 17:33  





Matt my page still shows the padlock with the red line, my browser is Chrome and it is currently updated, plus all the other regular bookmarked sites I am on the https is green, it is only this site it isn't??????? I will send you PM re this too with info on pc etc
ElizaDee @ 11/06/2015 20:30  





I'm also guessing this issue above is the reason I cannot post clickable links from Youtube in the music forum??? I can post them by copy/cut and paste on fbook and other sites but not this one...

On another note, how come the emoticons don't exist anymore in PMs?


Thanks for any info/advice
ElizaDee @ 12/06/2015 11:32  

Pms don't have emoticons anymore, and i they may have to go from the forums soon. The PM system was renewed and it's now just basic-text. Why? safer! Less chance of hackers getting in. Hence the forums may also go that way soon.


Links aren't clickable when u paste into the forums using chrome for some reason. I can't figure out why. Another reason why the forum text editor needs to go - it's not cross-browser friendly.


HTTPS - it's definitely green for me now, on every PC and phone i've tested. I've also used external services which test it and they all pass. I think you might be behind some kind of proxy which is filtering your traffic without you knowing, or a virus maybe
Matt @ 12/06/2015 14:32  





Thanks for the PM and advice Matt, time I got me a new laptop or tablet, I think this one has just about had it
Thankyou
Dee

ElizaDee @ 12/06/2015 16:06  

Matt thankyou again for your help via your PMs, you saved me so much hassle. X
ElizaDee @ 17/06/2015 00:07  

always welcome. You owe me a beer haha
Matt @ 17/06/2015 22:34  

 Posts: 21       Pages: 1/2

Back to top
Facebook Twitter Google Pinterest Text Email