MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


Technical Motorbike Help

ZR7S Side Stand Cut Out ?

ZR7S Side Stand Cut Out ? - Forums [Biker Match] ZR7S Side Stand Cut Out ? - Forums [Biker Match]
Home / Search Forums / Technical Motorbike Help /

ZR7S Side Stand Cut Out ?

 Posts: 8       Pages: 1/1

Post Reply
Hi All Thought I would ask on here as I seem to have found a intresting fault on my ZR7S, I have already showen it to one of the drivers at work who dose a lot of work on his own bikes. But he has not seen it before and dose not have any idear on what the problem is Fault - Side Stand Cut out, not working correctly... Symptoms - I can pull away in gear with Side stand down, But if I put the bike on its centre stand, put it in gear with the rear wheel turning and then put the side stand down the engine cuts out ? The biggest problem is there is no switch on the centre stand that I can find, so seems strange that it works with the centre stand down, but dose not work with just the side stand ? Any Idears on what the problem could be ?
FireStorm-X @ 26/08/2014 20:40  

Probley a lose wire that gets pulled or moved by the center stand then makes a good contact and kills the motor.

JP @ 26/08/2014 22:03  

Checked for lose wire by removing switch from frame and testing it by hand while the centre stand was down. worked everytime, hower much I moved it and no wires near the centre stand :(
FireStorm-X @ 26/08/2014 23:33  

bypass the switch problem solved lol
JP @ 27/08/2014 11:13  

Bike will still ride, just have to make sure side stand is up ;) so no need to bypass the switch :)
FireStorm-X @ 27/08/2014 17:48  

Ok Dont know how but everything is working correctly again ? will have to keep a eye on it to make sure it dose not happen again lol
FireStorm-X @ 28/08/2014 17:31  

Hi Firestorm -X, I had a similar problem with my old ZR7. Couldn't work out why it happened. Bypassed the switch in the end. A new switch wouldn't be very expensive to try out. Fingers crossed that it's sorted. Good luck
spike. @ 05/10/2014 03:12  



u can bypass the switch or use a (brake light switch from lever) had a spare one it should be 2 wires just splice them together happened on my gpz 500 also watch out for the clutch switch gets stuck and wires get rusty and snap use wd40 on it :)
....... Kawasaki went cheap ass on ,switches ,petrol caps , ignition barrels there mostly all universal on Kawasaki so try alternative models gpz600 gpz 500 er500 for cheap used parts
lunty74 @ 23/10/2014 00:24  

 Posts: 8       Pages: 1/1

Back to top
Facebook Twitter Google Pinterest Text Email