MENU CONTACT 
   Redirecting... ...to our OLD website!


We're still in the process of converting the site to the new format.

Apologies for the inconvenience and thank you for your understanding.

-Matt, Admin

5

Ok - go now to OLD site

No thanks - stay on NEW site


Bikes, Products & Services

Issues with bike

Issues with bike  - Forums [Biker Match] Issues with bike  - Forums [Biker Match]
Home / Search Forums / Bikes, Products & Services /

Issues with bike

 Posts: 21       Pages: 1/2

Post Reply
Right for the second time in three weeks, battery has gone flat (and I mean pancake flat) over night. Checked this morning and couldn't see anything obvious (something staying switched on even if the keys weren't in). She had the journies to and from work both Tues and Wed, so I'm a bit flumoxed. I've got her on the optimiser, but have a sneaky suspicion I may need a new battery? Any thoughts, suggestions (polite and clean) and ideas. Ta
rowanblossom @ 14/08/2014 13:19  

How old is the battery?
MrMike @ 14/08/2014 13:44  

Going to second MrMike on the battery question.

There are other things that it can be. If it needs a health check give me a prod
Stuie. @ 14/08/2014 18:43  

She is 2008 model and I have had her two years, orig battery as I understood it. She was fine this evening after a day on the optimiser. Only thing I have extra is the alarm. I have given her a quick once over and cant see anything like wires etc. Will have a better look at weekend.

Looks like new battery (sigh). Thanks guys and to everyone who pm'd
rowanblossom @ 14/08/2014 20:53  

Could be the alarm but probably not as you use Roxy daily, I have had issues with alarm draining battery but I am a gurly fair-weather sort.
SlowGoose @ 14/08/2014 21:40  

Did think about that but yeah I am out on her all year round so I think defo go for new battery, especially as I will be putting heated grips on

rowanblossom @ 14/08/2014 21:55  

Check this out RB http://www.bikermatch.co.uk/sites/bm/forum/posts.asp?to...c_id=12443
Emzed @ 14/08/2014 23:04  

TBH if the battery's four years old then it'll be getting towards the end of its life. Might possibly be your charging circuit has gone belly up, in which case a quick check with a voltmeter across the terminals when the engine is running should show it up (should be about 14.5 volts) but frankly I doubt it.
A proper battery shop - Google one, or try your local Yellow Pages - will be able to check it out, but I'll bet my last penny it's simply a case of it giving up the ghost.

Wills @ 15/08/2014 00:43  

Thank you Emzed (glad to see you back honey and big hugs)


Thank you Wills.


Gonna just go for a new battery.


Thank you to everyone for their responses, that's why I love it here.



rowanblossom @ 15/08/2014 07:30  

99% certain it's just needing a new battery. They very slowly lose their ability to hold a charge, and as most are sealed these days you can't do anything except fit a new one.
MrMike @ 15/08/2014 10:37  

Thanks MrMike. Gonna have to wait for a couple of weeks now, but I will pop her on the optimiser weekly, hopefully that will work in the interim
rowanblossom @ 16/08/2014 19:46  

I don't use an optimate and have never had a problem with batteries, My Harley only gets used every other weekend and even with the alarm system it never fails to start first time. I've had the bike seven years and still on the same battery.
I know a lot of people who use optimates and have had issues with their batteries...
Bluey1450 @ 18/08/2014 19:25  

Hi Bluey

First time I've used the optimiser was three weeks ago after the first flat battery incident happened and then last week.

I ride five days out of seven ( more if ride out) all year round so haven't had a need to use it before now.

Don't mind if I need to change battery, rather do it now than in winter

rowanblossom @ 19/08/2014 21:02  

Tbh im with you Bluey, also have never used an optimate.

I have had battery problems but only after a summer season when the battery has been baked dry in london or after i have droped the bike.
Stuie. @ 30/08/2014 20:56  



you defo need a new battery your supposed to change them every 2 years ( all electrical goods normally last for 1000 charges ) approx. 2 yrs lol Kawasaki pull a lot of amps at start up hope it helps :)
lunty74 @ 23/10/2014 13:14  



Hi Lunty. battery was changed and we found out it was the generator that was stuffed. Stuie fixed my bike so all sorted now :-)
rowanblossom @ 29/10/2014 09:59  

Clearwaterlights.com their voltage sensor might be worth the money
ninjaflump @ 29/10/2014 15:53  

No fancey gagets needed, just a few mins with a £5 maplins multimeter and a brain. Was just a geny with a damaged field wire winding.....
Stuie. @ 29/10/2014 22:29  

Stuie......you're my favourite......now which part was the Woodstock?
rowanblossom @ 29/10/2014 22:48  

Pmsl @RB, Woodstock .... !!!
Lindsay @ 30/10/2014 00:14  

 Posts: 21       Pages: 1/2

Back to top
Facebook Twitter Google Pinterest Text Email